ten mov.es

Icon

how to do technology in ten moves. (or less.) A Loose Wire production

How to Override Firefox’s “Secure Updates” Extension Warning

If you get a message that says an extension can’t be installed in Firefox “”because it does not provide secure updates”, here’s how to work around it:

Start Firefox.

In the Address Bar type “about:config” and press Enter.

Right-click anywhere in the browser window and select New->Boolean.

A box requesting the Preference Name will pop up. Copy and paste the following into the dialog: extensions.checkUpdateSecurity . Press OK.

Select “False” from the next box and press OK again.

From Firefox "Secure Updates" Extension Warning

Filed under: medium

Other how to's

RSS ten minut.es, a sister site

  • An error has occurred; the feed is probably down. Try again later.